Set SDK version to 22 to avoid the need to ask for permissions.
[fltk_mvc_template.git] / _template / src / android-src / AndroidManifest.xml
1 <manifest
2     xmlns:android="http://schemas.android.com/apk/res/android"
3     package="com.giri._template"
4       android:versionCode="1"
5       android:versionName="1.1">
6   <uses-sdk android:minSdkVersion="22"/>
7   <application
8       android:label="@string/app_name">
9     <activity
10         android:name=".MainActivity"
11         android:icon="@mipmap/ic_launcher"
12         android:label="@string/app_name">
13         android:launchMode="singleTask"
14         android:screenOrientation="unspecified"
15         android:configChanges="screenLayout|uiMode|orientation">
16       <intent-filter>
17         <action android:name="android.intent.action.MAIN"/>
18         <category android:name="android.intent.category.LAUNCHER"/>
19       </intent-filter>
20     </activity>
21   </application>
22 </manifest>