install libao deb libraries.