remove require gls from AndroidManifest.xml